World Machine does not recognize the macro. What do I do?

This usually happens when the wrong version of the GeoGlyph plugin is installed. To correct, run the GeoGlyph setup again and select the World Machine version that you are using.

GeoGlyph is compatible with these versions of World Machine.

Feedback and Knowledge Base