What versions of World Machine can I use with GeoGlyph?

GeoGlyph is compatible with the following versions of World Machine Professional Edition (64-bit only):

STABLE BUILD

  • 2.3.6.3 (Up to GeoGlyph 1.2 only)
  • 2.3.7.0 (Recommended)

DEVELOPMENT BUILDS

  • 2.9.0.7
  • 3.0.0.3 (3Dev3)
Legacy support for older builds may be available on request.

Feedback and Knowledge Base